Routers/Routing MCQ Questions Sample Test,Sample questions

Question:
	
IGRP uses which of the following as default parameters for finding the best path to a remote network?

Hop count
MTU
Cumulative interface delay
STP
Path bandwidth value

1.1 and 3

2.3 and 5

3.2, 3 and 5

4.All of the above

Posted Date:-2022-10-08 05:04:58


Question:
	
IGRP uses which of the following as default parameters for finding the best path to a remote network?Hop count
MTU
Cumulative interface delay
STP
Path bandwidth value

1.1 and 3

2.3 and 5

3.2, 3 and 5

4.All of the above

Posted Date:-2022-10-09 04:03:54


Question:
	
What command is used to stop RIP routing updates from exiting out an interface but still allow the interface to receive RIP route updates?

1.Router(config-if)# no routing

2.Router(config-if)# passive-interface

3.Router(config-router)# passive-interface s0

4.Router(config-router)# no routing updates

Posted Date:-2022-10-08 04:54:55


Question:
	
Which of the following statements are true regarding the command ip route 172.16.4.0 255.255.255.0 192.168.4.2?

The command is used to establish a static route.
The default administrative distance is used.
The command is used to configure the default route.
The subnet mask for the source address is 255.255.255.0.

1.1 and 2

2.2 and 4

3.3 and 4

4.All of the above

Posted Date:-2022-10-07 23:11:10


Question:
	
Which statement is true regarding classless routing protocols?The use of discontiguous networks is not allowed.
The use of variable length subnet masks is permitted.
RIPv1 is a classless routing protocol.
IGRP supports classless routing within the same autonomous system.
RIPv2 supports classless routing.

1.1, 3 and 5

2.3 and 4

3.2 and 5

4.None of the above

Posted Date:-2022-10-07 23:13:14


Question:
	
You type debug ip rip on your router console and see that 172.16.10.0 is being advertised to you with a metric of 16. What does this mean?

1.The route is 16 hops away.

2.The route has a delay of 16 microseconds.

3.The route is inaccessible.

4.The route is queued at 16 messages a second.

Posted Date:-2022-10-09 03:57:12


Question:
A network administrator views the output from the show ip route command. A network that is advertised by both RIP and IGRP appears in the routing table flagged as an IGRP route. Why is the RIP route to this network not used in the routing table?

1.IGRP has a faster update timer.

2.IGRP has a lower administrative distance.

3.RIP has a higher metric value for that route.

4.The IGRP route has fewer hops.

Posted Date:-2022-10-08 05:01:16


Question:
Consider a situation in which you are a system administrator on a NetWare IPX addressing uses a network number and a node number. Which statement is not true?

1.The network address is administratively assigned and can be up to 16 hexadecimal digits long

2.The node address is always administratively assigned

3.The node address is usually the MAC address

4.If the MAC address is used as the node address, then IPX eliminates the use of ARP

Posted Date:-2022-10-09 03:41:56


Question:
Network 206.143.5.0 was assigned to the Acme Company to connect to its ISP. The administrator of Acme would like to configure one router with the commands to access the Internet. Which commands could be configured on the Gateway router to allow Internet access to the entire network?

Gateway(config)# ip route 0.0.0.0 0.0.0.0 206.143.5.2
Gateway(config)# router rip
Gateway(config-router)# network 206.143.5.0
Gateway(config-router)# network 206.143.5.0 default

1.1 only

2.3 only

3.1, 2 and 4

4.1 and 4

Posted Date:-2022-10-08 05:06:07


Question:
Network 206.143.5.0 was assigned to the Acme Company to connect to its ISP. The administrator of Acme would like to configure one router with the commands to access the Internet. Which commands could be configured on the Gateway router to allow Internet access to the entire network?

Gateway(config)# ip route 0.0.0.0 0.0.0.0 206.143.5.2
Gateway(config)# router rip
Gateway(config-router)# network 206.143.5.0
Gateway(config-router)# network 206.143.5.0 default

1.1 only

2.3 only

3.1, 2 and 4

4.1 and 4

Posted Date:-2022-10-09 04:04:57


Question:
The Corporate router receives an IP packet with a source IP address of 192.168.214.20 and a destination address of 192.168.22.3. Looking at the output from the Corporate router, what will the router do with this packet?

Corp#sh ip route
[output cut]
R    192.168.215.0 [120/2] via 192.168.20.2, 00:00:23, Serial0/0
R    192.168.115.0 [120/1] via 192.168.20.2, 00:00:23, Serial0/0
R    192.168.30.0 [120/1] via 192.168.20.2, 00:00:23, Serial0/0
C    192.168.20.0 is directly connected, Serial0/0
C    192.168.214.0 is directly connected, FastEthernet0/0

1.The packet will be discarded.

2.The packet will be routed out the S0/0 interface.

3.The router will broadcast looking for the destination.

4.The packet will be routed out the Fa0/0 interface.

Posted Date:-2022-10-09 03:58:20


Question:
The Corporate router receives an IP packet with a source IP address of 192.168.214.20 and a destination address of 192.168.22.3. Looking at the output from the Corporate router, what will the router do with this packet?Corp#sh ip route
[output cut]
R    192.168.215.0 [120/2] via 192.168.20.2, 00:00:23, Serial0/0
R    192.168.115.0 [120/1] via 192.168.20.2, 00:00:23, Serial0/0
R    192.168.30.0 [120/1] via 192.168.20.2, 00:00:23, Serial0/0
C    192.168.20.0 is directly connected, Serial0/0
C    192.168.214.0 is directly connected, FastEthernet0/0

1.The packet will be discarded.

2.The packet will be routed out the S0/0 interface.

3.The router will broadcast looking for the destination.

4.The packet will be routed out the Fa0/0 interface.

Posted Date:-2022-10-08 04:58:01


Question:
What does RIPv2 use to prevent routing loops?

CIDR
Split horizon
Authentication
Classless masking
Holddown timers

1.1 and 3

2.2, 3 and 5

3.2 and 5

4.3 and 4

Posted Date:-2022-10-08 05:02:23


Question:
Which NetWare protocol provides link-state routing?

1.NLSP

2.RIP

3.SAP

4.NCP

Posted Date:-2022-10-09 03:44:39


Question:
Which two of the following are true regarding the distance-vector and link-state routing protocols?

Link state sends its complete routing table out all active interfaces on periodic time intervals.
Distance vector sends its complete routing table out all active interfaces on periodic time intervals.
Link state sends updates containing the state of its own links to all routers in the internetwork.
Distance vector sends updates containing the state of its own links to all routers in the internetwork.

1.1 only

2.3 only

3.2 and 3 only

4.None of the above

Posted Date:-2022-10-08 05:03:46


Question:
Which two of the following are true regarding the distance-vector and link-state routing protocols?

Link state sends its complete routing table out all active interfaces on periodic time intervals.
Distance vector sends its complete routing table out all active interfaces on periodic time intervals.
Link state sends updates containing the state of its own links to all routers in the internetwork.
Distance vector sends updates containing the state of its own links to all routers in the internetwork.

1.1 only

2.3 only

3.2 and 3 only

4.None of the above

Posted Date:-2022-10-09 04:02:31


Question:
You have the following routing table. Which of the following networks will not be placed in the neighbor routing table?

R    192.168.30.0/24 [120/1] via 192.168.40.1, 00:00:12, Serial0
C    192.168.40.0/24 is directly connected, Serial0
     172.16.0.0/24 is subnetted, 1 subnets
C    172.16.30.0 is directly connected, Loopback0
R    192.168.20.0/24 [120/1] via 192.168.40.1, 00:00:12, Serial0
R    10.0.0.0/8 [120/15] via 192.168.40.1, 00:00:07, Serial0
C    192.168.50.0/24 is directly connected, Ethernet0

1.172.16.30.0

2.192.168.30.0

3.10.0.0.0

4.All of them will be placed in the neighbor routing table.

Posted Date:-2022-10-08 01:03:56


More MCQS

  1. Routing MCQ Questions
  2. Routing MCQ Question Unit 1
  3. Routing. MCQ Question Unit 2
Search
R4R Team
R4Rin Top Tutorials are Core Java,Hibernate ,Spring,Sturts.The content on R4R.in website is done by expert team not only with the help of books but along with the strong professional knowledge in all context like coding,designing, marketing,etc!